Se ha descubierto una vulnerabilidad en Apple AirPort Extreme Base Station que podría ser aprovechado por un atacante para causar una denegación d servicio.Esta vulnerabilidad se debe a un error al procesar paquetes con cabeceras tipo ruta 0 IPv6. Un atacante podría provocar una denegación de servicio enviando paquetes especialmente manipulados.
Esta vulnerabilidad afecta a las versiones anteriores a la 7.2.1.Se recomienda actualizar a la versión 7.2.1 cuya descarga se encuentra disponible desde:
http://www.apple.com/support/downloads/airportextremebasestationwith80211nfirmware721.html

Más información:
About the security content of AirPort Extreme Base Station with 802.11n Firmware 7.2.1
http://docs.info.apple.com/article.html?artnum=306375

AirPort Express
http://www.apple.com/airportexpress/

Fuente: Articulo en Hispasec.com

Denegación de servicio en Apple AirPort Extreme Base Station

Agregar un comentario

Su dirección de correo no se hará público. Los campos requeridos están marcados *

This site uses Akismet to reduce spam. Learn how your comment data is processed.